Apples-OS-X-Yosemite

Es ist nun schon fast ein Jahr vergangen und man konnte von Seiten Apple das WLAN-Problem unter Yosemite nicht lösen. Nun soll endlich ein Update veröffentlicht werden, welches dieses Problem endgültig aus dem Weg schaffen soll. Das WLAN-Problem war so weitreichend, dass sogar die Akkulaufzeit einiger Geräte in Mitleidenschaft gezogen worden ist. Nun soll mit der neuesten Beta-Version von OS X 10.10.4 endlich Schluss sein. Apple hat den fehlerhaften Prozess (Discoveryd) nun durch einen etwas älteren Prozess (mDNSresponder) ersetzt, der das Problem nicht mehr auftreten lassen dürfte.

Warum braucht Apple so lange?
Dieses Problem ist wohl eines der hartnäckigsten Probleme, die Apple je in einem Betriebssystem gefunden hat und reparieren musste. Anscheinend war nur ein Prozess für diesen Fehler verantwortlich und man konnte keine gute Lösung für das Problem finden. Aus diesem Grund hat Apple nun alte Routinen verwendet, um das Problem in der neuesten Beta-Version endlich zu beheben. Gewissheit über einen reibungslosen Ablauf gibt es natürlich noch nicht, weshalb wir gespannt auf die ersten Erfahrungsberichte warten.

QUELLEMacrumors
TEILEN

5 comments

  • mit der neuesten beta ist das Problem bei mir definitiv behoben: vorher: * nach dem aufklappen neubooten oder was auch immer hat es ca 2 Minuten gedauert bis mein mbp late 2013 Netzwerkverbindungen für Safari email usw aufbauen konnte * das komische war immer, dass der Chrome browser sofort ohne Verzögerung ins Netz gekommen ist. * in manchen Netzwerken hat es immer auf Anhieb geklappt Jetzt: * immer und überall sofort Wlanververbindung und alles funkt - endlich ;-) lg Robert
  • Seit ich 10.10.4 habe ist die W-Lan Verbindung stabiel und bis jetzt sind keine Probleme aufgetreten (erst 1 Tag alt :( ). Jedoch hatte ich sher oft nach dem „Aufwecken“ des MBP Probleme. Diese sind mir jetzt nicht mehr aufgefallen und alles läuft reibungslos. Sollte sich dieser Eindruck auch in ein Paar tagen nicht gelegt haben gehe ich persönlich davon aus dass Apple das Problem endlich gelöst haben.
  • Bei mir äußerte sich das Problem im Zusammenspiel der "umgebenden" Wlans (alle im 2.4Ghz Bereich). Offenbar spielte hier die "VERkonfigeration" der Fremdnetze eine wesentliche Rolle. Dadurch kam es bei mir zu keiner sauberen Anbindung, mit niedriger Datenrate & Verbindungsabbrüchen! Erst nach Wechsel auf das 5Ghz Frequenzband hat das Problem gelöst. (Mbp 2012/ timecapsule 2013) Mein Tipp: kontrolliert auch die Fremdnetze und einen eventuellen Wechsel auf ein anderes Frequenzband sofern möglich Liebe Grüße euer Bert