Home Machelp MacMania Helpdesk: WLan-Problem seit letztem Lion bzw. Airport-Update

MacMania Helpdesk: WLan-Problem seit letztem Lion bzw. Airport-Update

4 269

Hilfe rund um iPhone, iPad, iMac, Macbook Macbook Air iPhone 4S, iPad 2

Wir haben gestern via Facebook folgende Anfrage von Reinhold G. erhalten:

„hab seit dem letzten release oder seit dem update von airport nur schwierigkeiten mit dem w-lan! wenn der akku rot anzeigt gehts nur wenn ich das macbook an den strom nehm und wenn der akku nicht rot ist gehts auch nicht! es kommt immer zu zeitüberschreitungen beim verbinden! hat diese Problem noch wer?“

Hallo Reinhold!

Dass es unter Lion immer wieder zu Problemen mit der WiFi-Verbindung gekommen ist, war bekannt. In vielen Fällen hat der Mac nach der Beedigung des Ruhezustands keine Verbindung mehr bekommen. Eigentlich sollte mit dem Update auf 10.7.3 auch dieses Problem gelöst werden. Wir haben im Internet recherchiert und haben aber in Erfahrung bringen können, dass es immer noch User gibt, welche Probleme mit der WiFi-Verbindung haben bzw. auch erst mit dem Update aufgetaucht sind (so wie bei dir).

Es gibt hierbei leider keinen generellen Lösungsansatz, wie dieser Zustand schnell behoben werden könnte. Bei vielen Nutzern ist es ein langwieriges Herumprobieren, bis es funktioniert – oftmals auch ohne Erfolg. Wir haben ein paar Möglichkeiten zusammengefasst:

  •  Wi-Fi deaktivieren und wieder aktivieren
  • WLan-Router neu starten
  • Unter Systemeinstellungen à Netzwerk auf die Wi-Fi-Verbindung klicken. Anschließend auf weitere Optionen rechts unten klicken und dann unter dem Reiter „Wi-Fi“ ganz links das betroffene Netzwerk entfernen und anschließend neu suchen.
  • Manche haben den Kanal beim Router gewechselt.
  • Auf der Apple-Support-Seite lesen. Ist natürlich in englischer Sprache, aber bietet eventuell weitere Lösungsansätze. Hier der Link: https://discussions.apple.com/message/17477940#17477940

Wir haben mit unserem HelpDesk schon vielen Usern helfen können (meist im Hintergrund). Bei Problemen, die wir nicht sofort lösen können oder die Redakteure mit ihrem Fachwissen anstehen, bitten wir, wie immer, die Community um Hilfe und Ratschläge. Vielleicht hat eine(r) von euch ähnliche Probleme mit der WiFi-Verbindung unter OS X 10.7.3?

4 Kommentare

  1. Hatte das gleiche Problem bei meinen iMac unter nach diversen Lion updates und Airport updates .
    Von einer auf die andere Sekunde kein W-lan oder es wurde so langsam bis gar nichts mehr ging. Dann W-lan deaktiviert und wieder Aktiviert, 2 Minuten gegangen und dann wars wieder futsch.
    Hatte nicht nur Probleme nach dem Ruhezustand sondern auch im laufenden Betrieb!

    Also Support angerufen und wir sind zu folgender Lösung gekommen und seit dem eigentlich keine Probleme mehr. (ist ca. 2 Wochen her)

    Also:

    1.Aufs W-lan klicken und dann auf “Systemeinstellungen ,,Netzwerk “öffnen….
    2.Links auf W-lan klicken
    3.Oben beim aufklapp’ Balken Umgebung auf ,,Umgebung bearbeiten”
    4.Ein Neues mit ,,+” anlegen und ihm einen Namen geben (bei mir heißts ,,Neu”)
    5.Alle anderen Umgebungen mit dem ,,-” heraus löschen
    6.Und dann auf Fertig

    Ich hoffe es hat bei dir/euch danach auch geklappt bei mir funkt es seit dem!
    lg Rainer

  2. Hi Rainer!
    hatte seit gestern exakt dasselbe Problem mit meiner Wifi-Verbindung (nach dem Softwareupdate auf 10.7.3). – nach deinem Tip läuft es jetzt auch wieder, vielen Dank!! Laura

  3. Hi,

    das Problem taucht bei mir sein ca. 2 Stunden auf einmal auf meinem neuen MAC Air auch auf. Leider hilft der beschriebene Ansatz bei mir nicht. Allerdings kann ich auch sagen das die Latenz der WLAN Karte dramatisch schlechter geworden ist. Bei Ping von meinem Router auf den MAC habe ich teilweise keine Antworten mehr bekommen. Eine kontinuierliche Übertragung von großen Daten (e.g. Youtube) ist nicht mehr möglich immer wieder Stopper…. Also im Moment kann ich keinem raten ein Mac Air zukaufen den ein Mac Air ohne Wlan ist eee Sinnlos.

    Vg
    Alex

  4. ..beim macbook pro unter lion 10.7.3 hat nach all diesen vergeblichen aktionen nun evtl. die installation des airport dienstprog 5.6 und damit die manuelle konfig der station (kanal nicht automatisch) geholfen (zumindest klappte es eben mal nach ruhezustand..). mal sehen.. :o

Artikel kommentieren