Auch für Mac OS X Leopard, Snow Leopard und Safari hat es gestern Abend ein Sicherheitsupdate gegeben. Es wird unter Leopard mindestens Mac OS X 10.5.8 und unter Snow Leopard mindestens Mac OS X 10.6.7 benötigt (Größe: 4 MB). Ältere Versionen werden nicht berücksichtigt.

Bei Safari ist die neue Version 5.0.5 erschienen (Größe: 39,3 MB). Sie enthält keine neuen Funktionen, sondern es werden wie bei Mac OS X Sicherheitslücken behoben. Die Updates sind, wie üblich, über die Softwareaktualiserung zu beziehen.

 

TEILEN

Es gibt noch keine Kommentare für diesen Artikel